Okay
  Public Ticket #2960401
the plugin is not compatible with wordpress
Closed

Comments