Okay
  Public Ticket #2753474
WooCommerce Templates Out of Date
Closed

Comments

  • Sean Saunders started the conversation

    Good Morning, Woocommerce is displaying an error that there are out of date templates compared to the latest version. I have upgraded to the latest version of your template in ThemeForest, but this error persists.

    Overrides pawsitive/woocommerce/cart/mini-cart.php version 4.2.0 is out of date. The core version is 5.2.0,
    pawsitive/woocommerce/content-widget-product.php,
    pawsitive/woocommerce/global/quantity-input.php,
    pawsitive/woocommerce/myaccount/lost-password-confirmation.php,
    pawsitive/woocommerce/product-searchform.php,
    pawsitive/woocommerce/single-product/add-to-cart/grouped.php,
    pawsitive/woocommerce/single-product/meta.php,
    pawsitive/woocommerce/single-product/rating.php,
    pawsitive/woocommerce/single-product/tabs/tabs.php,
    pawsitive/woocommerce/single-product/title.php,
    pawsitive/woocommerce/single-product-reviews.php

    Are you able to assist with this please?

    Thanks,

    Sean

  •  1,695
    Support Agent 1 replied

    Hi Sean,

    Sure, we will update the metadata related to the WooCommerce templates in next theme update.

    By the way, the template version metadata does not influence the theme functionality in any way besides the warning message you get in wp-admin.

    Let us know if you need help with anything else!



    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!