Okay
  Public Ticket #2517563
blog grid, tiles
Closed

Comments

  • alex started the conversation

    When I click on the blog grid, and tiles, no pictures show up, it only shows the categories, no actual posts/picture thumb nails

  • alex replied

    heres a pic

    Attached files:  Image 242.png

  •  1,695
    Support Agent 1 replied

    Hi Alex,

    First of all, please update the theme to the latest version, as explained in this article:

    How to update installed theme? Will it change data?

    and make sure to update all required plugins as well.

    If the issue persists, please deactivate all third party plugins, and see if the problem is solved. If it is, proceed to activate plugins, one by one, until the problem occurs again. That way you'll know which plugin was causing it.

    Let us know if this helped.



    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • alex replied

    Ok. so I see categories, and when I click on a specific category, the filter works and those posts appear. However, the "All" filter won't show every post. Is there no way to display posts from all categories?

  •  1,695
    Support Agent 1 replied

    Hi Alex,

    We are no longer able to access your website due to the following error:

    9627190184.png



    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!