Okay
  Public Ticket #2864091
Fa icon is not visible in text box
Closed

Comments

  • Sudhir Kumar Singh started the conversation

    Hi,

    I am trying to add fa icon is text box but it is not coming in the text box.

    <p style="text-align: justify;"><i class="fa fa-angle-double-right" aria-hidden="true"> </i> TarFelt LM, First Bituminous Based Liquid Membrane (2012).</p>

    i have used this code to display the icon, but it is not showing.

    you can check this page for reference: https://stp.svcnconstro.com/our-journey-2/


    Kindly check it up & update me.

  •  1,798
    Support Agent replied

    Hi!

    Thank you for contacting us.

    You can edit an Icon element, and add fa icon in the Icon field. Just like on the following screenshot.

    3791278328.png

    In BoldBuilder editor and on the site, it will look like this.

    7364045863.png
    2846578686.png


    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • Sudhir Kumar Singh replied

    Hi

    The icon box is coming with a hover feature and on a red background, the text is not visible when we mouse hover on text.

    Kindly help us with this issue.

  •  1,833
    Support Agent 1 replied

    Hi,

    Please follow instructions from our previos ticket, then add the following CSS code to Additional css:

    .mysection .btIcoDefaultColor:hover span {
        color: white !important;
    } .mysection .btIco.btIcoDefaultType.btIcoDefaultColor:hover .btIcoHolder:before {
        color: white !important;
    }

    Add an Extra class name mysection  to the section with Icon elements 

    9869746305.png

    and it will look like this:

    5100045885.png

    Let us know if that helped.


    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • Sudhir Kumar Singh replied

    Hi,


    I have added this code in the style.css file and added the class name in the section but getting same output as earlier.

  •  1,833
    Support Agent 1 replied

    Hi,

    We have added the code we have sent in the previous ticket and it is working properly:

    5985434749.png


    9447172745.png



    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • Sudhir Kumar Singh replied

    Hi 


    it is working now.


    thanks for your support.

  •  1,833
    Support Agent 1 replied

    Hi,

    We are glad we could help.smile.png


    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!