Okay
  Public Ticket #2753477
Slow Database Connection
Closed

Comments

  • Sean Saunders started the conversation

    Hi Support,

    I have noticed that using the Pawsitive theme when I go to make updates to the theme and also the site, that the pages are dangerously slow to load in comparison to other themes. This is to the point where the backend is telling me it lost the database connection.

    I have other WordPress sites on the same server running completely fine, it is just this one running Pawsitive. Are you able to help explain this, please?

    Thanks,

    Sean

  •  1,701
    Support Agent replied

    Hi,

    You can try with several solutions but if anything wouldn't help please contact your hosting provider and see if they can advise you since it seems that is the server-side problem.

    1. Please deactivate all third-party plugins, and see if the problem is solved. If it is, proceed to activate plugins, one by one, until the problem occurs again. That way you'll know which plugin was causing it.

    2. Check Settings > General if your WordPress Address (URL) and Site Address (URL) fields are set appropriately to your corresponding domain name. In case these fields are not properly set, you can set them through Settings page and / or set them through your your wp-config.php file, placing the following two lines of code:

    define('WP_HOME','http://example.com');
    define('WP_SITEURL','http://example.com');

    3. Also you can try to increase post_max_size in  php.ini file and contact your hosting provider regarding turning off of security mode .

    Let us know of the outcome.  

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!