Okay
  Public Ticket #2908951
Widgets errors
Closed

Comments

  • Roberto started the conversation

    Hola!

    In the Widgets section the following error message appears with all the "BT" options: The "bt_text_image" block has been affected by errors and may not work properly. Check it out with the developer tools for more details.

    What I can do?

    Regards!

    Attached files:  widgets-errors.png

  •  1,798
    Support Agent replied

    Hi!

    Thank you for purchasing our theme and thank you for contacting us.

    Please install Classic Widgets plugin. This should solve the problem.

    7990550064.png


    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!