Okay
  Public Ticket #2393729
Form - Bold Builder incompatibility
Closed

Comments

  • Laura started the conversation

    Hello,

    Thank you for creating such an awesome and easy to use theme! I started using it a couple days ago and today I ran into a problem which I don't know how to solve myself.

    I am working with a purchased version of "Super Forms - Drag & Drop Form Builder" plugin and I am creating a form using conditional logic. Everything works perfectly until I insert the shortcode it into a text area in Bold Builder. 
    The problem is that the conditional logic is not working at all. After trying everything I could think of, I thought that it might be a compatibility issue with Bold Builder so I inserted the same shortcode into a simple "post" type page without using Bold Builder. It works perfectly that way.

    Please let me know if there is any way of displaying my form when using Bold Builder as I want to use it on my homepage.

    I would be very grateful if you could help me as soon as possible. 

    Thank you very much!!!

    Stay safe,
    Laura

  •  1,831
    Support Agent 1 replied

    Hi Laura,

    Thank you for purchasing our theme! We are glad you like itsmile.png

    Please note that we haven't tested mentioned plugin with our theme, so we can't guarantee they are compatible.

    You could try adding the shortcodes to text tab of Text element and see if that helps:

    2769306905.png

    Unfortunately we can not support integration of third party plugins, as it falls outside of scope of Envato's item support policy - https://themeforest.net/page/item_support_policy

    Thanks for understanding.

    Let us know if you need help with anything else.



    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • Laura replied

    Hello,

    Thank you very much for your quick reply!
    Unfortunately that doesn't work either. The form is displayed but whenever there is conditional logic element within the form, it just doesn't respond at all.
    The only solution I see, is to create 2 separate forms so I don't have to use the conditional logic feature.

    Thank you very much!

    Stay safe,

    Laura

  •  1,831
    Support Agent 1 replied

    Hi Laura,

    We are glad you have managed to find a solution!smile.png

    Let us know if you need help with anything else.


    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!