Okay
  Public Ticket #2901801
INSTALL DEMO
Closed

Comments

  • DAVID started the conversation
    Thank you very much, I can not install the semos through the BT importer button, what can I do?

    Attached files:  Captura de Pantalla 2021-10-24 a la(s) 21.07.11.png

  •  1,833
    Support Agent 1 replied

    Hi David,

    Thank you for purchasing our theme.

    In order to successfully run Industrial on your website, your server environment will have to meet certain PHP and WordPress minimal version requirements.

    PHP 7.4.X or higher

    Theme requires php 7.4.X or higher installed on your server.

    In order to check your php version we recommend one of two methods:

    If neither of these options work for you, please consult your hosting provider regarding the php version you are running on your server.

    MEMORY LIMIT 256M or higher

    You can have a closer look at how to increase the PHP memory by referring to the following article: Fix WordPress memory exhausted error increase php memory.

    MAX UPLOAD SIZE 64M or higher

    You can have a closer look at how to increase the PHP memory by referring to the following article: Fix WordPress memory exhausted error increase php memory.

    Optional settings for PHP.INI file:

    post.max_vars = 5000
    request.max_vars = 5000
    max_execution_time = 300

    WordPress version

    Although the theme will run on older versions of WordPress we highly recommend WordPress 5.6 or later.



    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!