Okay
  Public Ticket #2484272
Your theme (Squadrone) contains outdated copies of some WooCommerce template files
Closed

Comments

  • Santhosh CP started the conversation

    Your theme (Squadrone) contains outdated copies of some WooCommerce template files.

    The new woocommerce update is not supported

  •  1,798
    Support Agent replied

    Hi,

    That will be fixed in next theme's update. Once you get notification, please update the theme following our article: How to update installed theme? Will it change data?

    Let us know if you need assistance with something else.

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • Santhosh CP replied

    Do you have any timeline at the moment for the theme update?

  •  1,798
    Support Agent replied

    Hi Santhosh,

    Please note that theme's update will be available today. Once you get notification, please update theme to the latest version.

    Let us know if you need assistance with something else.

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • Erik Jan Koedijk replied

    has the woocommerce update for avantage already been published?

  •  169
    BoldThemes replied

    Hi,

    Are you asking for Squadrone theme or Avantage theme?

    Either way, the updates of both themes with updated versions of the WooCommerce templates will be released next week. Please note that the notice you are getting is based on metadata within WooCommerce templates and does not influence the functionality of the theme in any way.

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating.
    A huge thank you from BoldThemes in advance!