Okay
  Public Ticket #1888615
Cost Calculator Error
Closed

Comments

  • James started the conversation

    I keep getting "Error please try again later" but only on firefox. Can you test on firefox? Works in Chrome.

    I tried clearing browser cache before trying again. Please let me know.

  •  717
    Support Agent replied

    Hi James,

    Thanks for reaching out to us.

    Please inspect you server error logs in order to find out the error details. Probably your smtp service requires some additional authentication or even prevents sending an email to third party domains as spam prevention.

    Anyhow, the first step would be to inspect error logs. Please:

    1. Check if your WP instance is sending emails from other third party plugins such as Contact Form 7 and similar

    2. Check with your hosting provider about its antispam policy - maybe the emails are treated as spam and not sent by the server because of that.

    3. You can try enforcing smtp method of sending emails: WP mail smtp - plugin, it can help with the issue number two as well.

    Let us know should the problem persists.

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • James replied

    I am using Easy WP SMTP. I was previously using WP Mail SMTP, but was getting the same results. Here's more information:

    1. I am able to send test emails from wordpress using this plugin. I am also getting notifications emails from my woocommerce plugs, and contact forms.

    2. I do not have a hosting provider; I host my own on CentOS7, Cpanel.

    3. This does work on Chrome. The key would be knowing how the different browsers use the plugin differently. It's only firefox where I experience the issue.

    I do not know where to inspect error logs. If you could provide more information, I would be happy to do so.

  •  717
    Support Agent replied

    Hi James,

    Thanks for the info.

    The issue doesn't seem to be plugin related as we are able to submit form in Firefox on our demo sites.

    8635654956.jpg

    It could be that the issue is due to some settings on your Firefox browser. We found similar issue reported on their forum and here is what they suggested:

    Many site issues can be caused by corrupt cookies or cache.

    • Clear the Cache and
    • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

    Type about:preferences<Enter> in the address bar.

    • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
    • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

    If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

    Type about:preferences#advanced<Enter> in the address bar.

    Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

    Should you opt to check error log, please have a look at the following article on how to set it up and review it.

    Let us know if this helped.

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!