Okay
  Public Ticket #1392208
Installation
Open

Comments

  • Onay Sheard started the conversation

    When I try to install or preview the theme on WordPress I get the following error:

    Parse error: syntax error, unexpected T_FUNCTION in /home/content/59/5478959/html/wp-content/themes/medicare/functions.php on line 39

  •  378
    Support Agent replied

    Hi,

    Thank you for purchasing our theme.

    Please confirm that you are running php version 5.4.x or newer. This error indicates that you are running an older version of php.

    Let us know if upgrade of php resolves the issue.

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • Onay Sheard replied

    Thank you! I'm working on this for someone else and you were 100% right, they were running version 5.2. Wow, haha. Thanks again and thank you for the timely response to my ticket!

  •  378
    Support Agent replied

    Hi,

    You're welcome! Glad we could help.

    Please let us know should you need additional help.

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!