Okay
  Public Ticket #1388257
Logo / Header
Open

Comments

  • jrsowash started the conversation

    I am having a lot of trouble getting my logo to behave correctly on my home page. 

    I have read several help articles on editing and updating the logo for the theme, including the instructions on removing the Global Settings Override. 

    What I can't seem to figure out is the behavior of the sticky menu. The logo looks fine when viewed at the top of the page, but when you begin scrolling, a transparent version of the logo appears and half of the menu bar is missing. 

    Ideally I would like the solid color of the menu bar to be sticky and extend all the way across the page. 

    Attached files:  Screenshot 2017-11-30 at 11.45.39 PM.png
      Screenshot 2017-11-30 at 11.45.23 PM.png

  •  378
    Support Agent replied

    Hi,

    Thank you for purchasing our theme.

    It seems that the header and logo are displaying properly now.

    Could you tell us if you were able to resolve the issue?

    Thanks in advance.

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!

  • jrsowash replied

    Yes, it seems to be working now. I guess I needed to reset my cache. 

  • jrsowash replied

    After looking at my design, I would like to remove the logo entirely. How can I make the navigation bar extend across the top of the page? 

  •  378
    Support Agent replied

    Hi,

    In order to remove logo, and extend menu port, please try adding the code below to Custom CSS field in Appearance >Customize >General Settings:

    .btLogoArea .logo {
        display: none;
    }
    .btMenuHorizontal .menuPort {
        width: 1300px;
    }
    .btMenuHorizontal .menuPort nav {
        margin-left: 0;
    }

    Let us know if you need additional help.

    Regards, BoldThemes team

    If you like our products please consider leaving us a rating. A huge thank you from BoldThemes in advance!